La compañía de mensajería WhatsApp indicó que luego del 31 de diciembre próximo, los usuarios del sistema operativo BlackBerry, BlackBerry 10, Windows Phone 8.0 y anteriores, y Nokia S40 ya no podrán usar la aplicación de mensajería.

"Estas plataformas no cuentan con la capacidad requerida para expandir la lista de funciones de nuestra aplicación en el futuro. Si usas alguno de los modelos afectados, te recomendamos adquirir un teléfono Android con un sistema operativo 4.0 o superior, Windows Phone 8.1 o superior, o un iPhone con iOS 7 o superior", explicó WhatsApp.

Para el 1 de febrero de 2020 se espera que la versión no esté disponible para los sistemas operativos Android 2.3.7. porque no cuentan con más soporte para las actualizaciones que tiene la red, en el que además algunas funciones se desactivarán progresivamente.

Los avances no permitirán a los consumidores apegarse a los viejos modelos por obsolescencia en las plataformas tecnológicas, lo que abona a la carrera por adquirir el último modelo de cada compañía.